Friday, January 10, 2014

New securityonion-web-page package fixes the ELSA Tunnel query

I've updated our recently released securityonion-web-page package to fix the ELSA Tunnel query.  The updated package version is securityonion-web-page - 20120722-0ubuntu0securityonion13.

Issues Resolved

Issue 466: securityonion-web-page: change elsa/menu.php to fix Tunnel query
https://code.google.com/p/security-onion/issues/detail?id=466

Screenshots
Tunnels: Top Tunnels shows the tunnels detected by ELSA

Updating
The new package is now available in our stable repo.  Please see the following page for full update instructions:
https://code.google.com/p/security-onion/wiki/Upgrade

Feedback
If you have any questions or problems, please use our mailing list:
https://code.google.com/p/security-onion/wiki/MailingLists

Help Wanted
If you and/or your organization have found value in Security Onion, please consider giving back to the community by joining one of our teams:
https://code.google.com/p/security-onion/wiki/TeamMembers

We especially need help in answering support questions on the mailing list and IRC channel.  Thanks!

No comments:

Search This Blog

Featured Post

Top 5 Reasons to Sign Up for our 4-day Security Onion Fundamentals for Analysts & Admins Class in June 2024

Security Onion Solutions has been teaching Security Onion classes since 2014. Since that time, we've taught students around the globe to...

Popular Posts

Blog Archive