Wednesday, August 1, 2018

securityonion-sostat - 20120722-0ubuntu0securityonion108 now available for Security Onion!

For background, please see yesterday's post:
https://blog.securityonion.net/2018/07/mysql-upgrade-errors.html

securityonion-sostat - 20120722-0ubuntu0securityonion108 is now available and should resolve the following issue:

soup: avoid issues with mysql 5.7 and systemd #1283
https://github.com/Security-Onion-Solutions/security-onion/issues/1283

Thanks
Thanks to Wes Lambert for testing this package!

Updating
Please see the following page for full update instructions:
https://securityonion.net/wiki/Upgrade

Please note that if you run the older version of soup to install this new package, then you may still experience the MySQL errors and thus may need to use the workaround here:
https://securityonion.net/wiki/MySQL-Upgrade-Errors

Training
We have 4-day Security Onion training classes coming up in Maryland and Georgia!  If you can't make it to any of these onsite classes, we have a new online training platform!  For more information and other training options, please see:
https://securityonionsolutions.com

Support
Need support?  Please see:
https://securityonion.net/wiki/Support

Thanks!

No comments:

Search This Blog

Featured Post

Security Onion 2.4.70 now available including our new Detections interface and much more!

Security Onion 2.4.70 is now available! It includes some new features for our fellow defenders including our new Detections interface to hel...

Popular Posts

Blog Archive