Wednesday, January 30, 2013

New securityonion-snorby 20130129 package fixes a vulnerability

Snorby 2.5.6 was recently released to fix a vulnerability:

I've packaged Snorby 2.5.6 and the new securityonion-snorby package has been tested and confirmed by the following (thanks!):
Heine Lysemose
Mark Hillick
Matt Gregory

The new package is now available in our stable repo. You can initiate the upgrade process using the graphical Update Manager or using the following one-liner:
sudo apt-get update && sudo apt-get dist-upgrade
Ubuntu recently released some MySQL updates, so you may also be prompted to update MySQL at the same time.  Please see the following for the recommended procedure for updating MySQL:

When the new securityonion-snorby package installs, it should restart Apache and, if Setup has already been run, it should run "bundle exec rake snorby:update" and restart the Snorby worker as follows (you can disregard any "Jammit Warning" messages):
Update Process

1 comment:

Anonymous said...

Thank you for working to build such a great product. Security Onion was a breeze to set up and get running and has made my life so much easier. Thanks again for all of your hard work.